O Internet Explorer 9 exigirá o Windows 7 SP1/Vista SP2 |

Kitguru postou notícias no início desta semana de que o IE9 não funcionará no Windows XP, mas os últimos relatórios detalham que exigirá o Windows 7 SP1 ou o Windows Vista SP2 para funcionar corretamente.

De acordo com uma FAO que foi postado no site da empresa, os usuários do Windows 7 precisarão instalar o SP1 antes de instalar o IE9. Se você estiver usando o Windows Vista, o SP2 é um requisito antes da instalação.

Embora as datas de lançamento do IE9 ainda sejam incompletas, os últimos rumores são de um lançamento no primeiro trimestre de 2011 na mesma época do SP1 para Windows 7. O FAQ detalha que ambos os candidatos a lançamento devem chegar ao varejo ao mesmo tempo. A versão beta do IE9 foi lançada em 15 de setembro e requer quatro atualizações do Windows 7 já disponíveis. Os requisitos de atualização atuais são relacionados a gráficos e funcionalidade de suporte ao IE9.



As organizações devem planejar, pilotar e implantar o Internet Explorer 9 como parte ou após uma implantação do Windows 7 SP1. A Microsoft recomenda que as organizações não interrompam os projetos de implantação em andamento, mas continuem implantando o Windows 7 e o Internet Explorer 8. disse o FAQ.

Seus investimentos em migração do Internet Explorer 8 serão preservados quando você estiver pronto para implantar o Internet Explorer 9, disse Rich Reynolds , executivo-chefe de marketing do Windows da Microsoft.

Se você quiser ver a versão beta do Internet Explorer 9, ela está disponível por aqui .